Arrêt de compatibilité sur Windows XP et Vista pour la prochaine version des logiciels Sage Paie

L’information est sortie cette semaine !

A compter du 1er Septembre 2016, Sage ne reconduira pas sa compatibilité sur la prochaine version des logiciels Sage Paie sous les systèmes d’exploitation Windows XP et Vista,Windows Server 2003, Microsoft SQL Server 2005.

Cette décision a été actée suite à l’arrêt de la prise en charge du support de Windows XP et Vista par Microsoft, rendant ainsi obsolète la sécurité des PC possédant ces systèmes d’exploitation.

Pour les raisons précédemment citées, Sage ne sera plus en mesure de maintenir la compatibilité des logiciels Sage sur Windows XP et Windows Vista.

Dans la mesure où Sage continue d’optimiser leurs solutions, ils nous informent qu’il ne sera également plus possible de maintenir la compatibilité pour Windows Server 2003 des logiciels Sage pour le poste serveur de leurs clients.

De plus, les applications Sage Paie pour SQL Server seront elles aussi incompatibles avec Microsoft SQL Server 2005.

Cependant, les versions actuelles des solutions Sage restent utilisables.

Seule la nouvelle version 8.01 (disponible au 1er septembre), ne fonctionnera plus avec ces systèmes d’exploitation.

Par mesure de précaution, Sage et Tout-pour-la-gestion.com vous invite à réaliser l’une des deux actions suivantes :

  • Migrer le poste des clients concernés vers une version de Windows supérieur ou égale à Windows 7
  • Changer le poste informatique des clients concernés afin de respecter les configurations minimum avant installation de la nouvelle version de leur logiciel Sage.

 

Vous pouvez dès à présent obtenir des conseils sur l’arrêt de compatibilité en nous contactant sur Tout-pour-la-gestion.com.